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1 About Log Viewer

Log Viewer is a tool that let's you review your text based logfiles very easily. With
it's features like text highlighting or file-tailing, it provides more comfort for reviewing
these logfiles than you can have with a standard text editor.

1.1 Features

Fast and Easy Log Viewing

Log Viewer provides you with the ability to quickly review and search text logfiles.

Highlighting of important text

Define as many keywords or phrases as you want, which will be highlighted while
reviewing the logs.

Open large files

One key feature is that you can browse large files very quickly. Files bigger than 1 GB
is no problem.

Tail a logfile

It is able to monitor file changes and displays the appended lines

Ease of Use

LogViewer is easy to install, to configure and to use.

1.2 System Requirements

Any Windows-NT based operating system like Windows 2000, XP or Vista. To use the
automated installer, a certain service pack level may be required.

You need .NET 2.0 framework installed in order to run Adiscon's Log Viewer. If the
installer dedects that the framework is not installed it will ask for installation. The
requirements for .NET 2.0 framework a listed at
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http://msdn2.microsoft.com/en-us/library/ms229070(VS.80).aspx

1.3 Editions

Adiscon's Log Viewer is available as Freeware. Anyway, there are some features,
which will be only available in full expense in a paid edition. Here are the details:

Feature Freeware Licensed Version

Basic Feature

Handle files of any size

Number of highlighting rules 2 unlimited

No hint of Freeware edition
on files larger than 200 MB*

* in files larger than 200 MB there are randomly lines replaced by a hint that this is
the freeware edition of Adiscon's Log Viewer.

2 Getting Started

Setup

Setup is quick and easy. Log Viewer uses a standard setup wizard.

If you use the supplied setup program, everything needed is done automatically.

Obtaining a Printable Manual

A printable version of the manual can be obtained at:

The manuals offered on this web-page are in PDF format for easy browsing and
printing. The version on the web might also include some new additions, as we post
manual changes - including new samples - frequently and as soon as they become
available.

3 Options & Configuration

http://msdn2.microsoft.com/en-us/library/ms229070(VS.80).aspx
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3.1 File Menu

The File Menu

Open (Ctrl + O)
Open a file for review.

Tail a file (Ctrl + T)
Open a file in tail mode. The marker will jump directly to the end of the file.

Recent Files
Here your recent opened files are displayed. You could open the file simply by
selecting the file from the list. By default the last five files were remembered in this
history. You could change this default value under Options.

Recent Tailed
Here your recent opened tailed files are displayed. You could tail the file simply by
selecting the file from the list. By default the last five files were remembered in this
history. You could change this default value under Options.

Exit
This will close the Log Viewer tool.
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3.2 Edit Menu

The Edit Menu

Copy (Ctrl + C)
Copy the selected text into your clipboard.

Find (Ctrl + F)
Opens/Closes the Find Toolbar.

Find Toolbar

In the find toolbar, you have several buttons.

Close
The red spot with the white "X" will close the Find toolbar once clicked.

Entry Box
In this box, you can enter the character string you are searching for.

Search down
By clicking this button, the search will be started from the current cursor position
towards the end of the file.
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Search up
The opposite case. The search will be started from the current cursor position to the
beginning of a file.

Case dropdown menu
Here you can set, if you want lower- and/or uppercase characters to be matched in
the search, or if the case can be ignored.

3.3 Tools Menu

The Tools Menu

Options …
Opens the Options menu where you can adjust the applications settings.

3.3.1 Options

Here you can find descriptions for the several option tabs.
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3.3.1.1 General Tab

General Options Tab

File specific

Remember opened files
Adjust how many items are displayed in the "Recent Files" menu.

Tail specific

Buffer amount of lines
This value indicates how many lines are displayed in the editor when you open a file
for tail. If new lines are detected and the maximal "amount of lines" is reached old
lines will be removed from the editor.

Remember tailed files
Adjust how many items are displayed in the "Recent Files" menu.
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3.3.1.2 Highlight Tab

Highlighting Tab

Add new button

Add a new highlighting rule item to the grid and focus the "Text to highlight" field in
the new added rule.

Remove button

Remove the current selected highlighting rule from the list.

Highlighting options

Configure the properties of a single rule.

Saved highlighting rules selection box

Select a rule collection from in order to it as the current highlighting rules.

Save button

Save the current rules from the grid for further use. A dialog will pop up asking for a
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name for this rule collection.

Delete button

Delete the current selected rule collection from the list permanently.

3.3.1.3 License Tab

License Tab

License Name

Here you have to enter the license name given in the product delivery mail.

License Key

Enter the license key from your product delivery mail. If you are not sure, if you
entered the key correctly, try it with copy&paste.

Apply Button

After entering both license name and key, hit the Apply button to finally enter them.
The text above the button will change from Freeware mode to Registered Mode.
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3.4 View Menu

Here are the opened files are listed. By selecting an item you can easily switch
between your opened files.

3.5 Help Menu

The Help Menu

Adiscon's Log Viewer Help (F1)
Open the manual.

Visit www.monitorware.com
Open www.monitorware.com in your default browser. MonitorWare is Adiscon's
network monitoring, management and analysis solution.

About …
Open a window displaying information about the current running version of Adiscon's
Log Viewer.

3.6 Toolbar

In the toolbar, the most important options are represented by icons for direct use.

The Toolbar

Open a file for review (Ctrl + O)

http://www.monitorware.com
http://www.monitorware.com
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Open a file for review.

Open a file for tail (Ctrl + T)
Open a file in tail mode. The marker will jump directly to the end of the file.

Copy selected content (Ctrl + C)
Copy the selected text into your clipboard.

Show find toolbar (Ctrl + F)
Opens/Closes the Find Toolbar.

Open Highlighting Configuration
This button opens the Highlighting Options Tab. Details can be found here.

4 Getting Help

Log Viewer is very reliable. In the event you experience problems, find here how to
solve them.
Please note that all options (except priority support) are also open to evaluating
customers. So do not hesitate to try them. Help is available in English and German
language. Our local resellers may provide local language support. Please check with
them.

Frequently asked Questions

For a current list of Frequently Asked Questions (FAQ), please visit inserturlhere.
The FAQ area is continuously being updated

Support Forum

Share questions and answers with your peers! The forum is also monitored by Adiscon
support staff. To access the forum, point your browser at
http://forum.adiscon.com/viewforum.php?f=1

Email

Please address all support requests to support@adiscon.com. An appropriate subject
line is highly appreciated.

http://forum.adiscon.com/viewforum.php?f=1
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Phone

+49-2235-985004 (with "+" being the international dialing prefix, for example 011
in the US).

Toll free from the US: 1-888-318-3395

Phone support is limited to those who purchased support incidents. If you are
interested in doing so, please email info@adiscon.com for further details.

Please note that we are in the Central European Time zone (CET). That is 1 hour east
of Greenwich Time. If it is 12pm in New York, it is 9pm at our office location. Our
office hours are from 9am to 5pm. Therefore, we generally advise US customers to
call in early mornings and Asian customers to call in late afternoon.

For best customer service, we highly recommend limiting phone calls to emergencies.
We are checking our other support options regularly. Email support is available also
during non-office hours, typically until 10pm CET.

Fax

Please direct your faxes to

+49-9349-928820

Toll free in the US: 1-888-900-3772

with "+" being the international dialing prefix, e.g. 011 in the US and 00 in most
other countries.

Software Maintenance

Adiscon's software maintenance plan is called UpgradeInsurance. It offers unlimited
free upgrades and priority support during its duration. It can be purchased for a
period between 1 and 5 years.

To learn more about UpgradeInsurance, please visit

http://www.adiscon.com/Common/en/products/upgrade-insurance-details.asp

Non-Technical Questions

Please address all non-technical questions to info@adiscon.com. This email alias will
answer all non-technical questions like pricing, licensing or volume orders.

http://www.mwagent.com/Common/en/glossary/UpgradeInsurance.asp
http://www.adiscon.com/Common/en/products/upgrade-insurance-details.asp
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Product Updates

The MonitorWare line of products is being developed since 1996. New versions and
enhancements will be made available continuously.

Please visit inserturlhere for information about new and updated products.

5 Purchasing Log Viewer

To be implemented...

6 Copyrights

This documentation as well as the actual Log Viewer product is copyrighted by
Adiscon GmbH, Germany. To learn more about other Adiscon products, please visit
www.adiscon.com/en/products/. To obtain information on the complete MonitorWare
line of products, please visit www.monitorware.com.

Please note that Log Viewer is part of the MonitorWare line of products. Please visit
the MonitorWare site (www.monitorware.com) to receive updates and information on
all members of the family. The site also does have information on combining the
individual components to build a complex distributed configuration.

Microsoft, Windows, and the Windows logo are trademarks, or registered trademarks
of Microsoft Corporation in the United States and/or other countries.

Other mentioned trademarks are for reference only. They belong to their respective
owners.

7 Glossary of Terms

The Glossary of Terms is also available on the Web:

http://www.adiscon.com/Common/en/glossary/

7.1 MonitorWare Line of Products

Adiscon's MonitorWare line of products is a suite of monitoring and operations
management tools. If consist of several components, each of which can be used either
individually or as a complete solution. As of this writing, the following products are
available:

· ActiveLogger (www.activelogger.com)
· EventReporter (www.eventreporter.com)
· MoniLog (www.monilog.com)
· MonitorWare Agent (www.monitorware.com)
· WinSyslog (www.winsyslog.com)
· MonitorWare Console (www.mwconsole.com)
· EventConsolidator (www.eventconsolidator.com)

http://www.mwagent.com/Common/en/glossary/MonitorWare-Line-of-Products.asp
http://www.adiscon.com/en/products/
http://www.monitorware.com
http://www.monitorware.com
http://www.adiscon.com/Common/en/glossary/
http://www.activelogger.com
http://www.eventreporter.com
http://monilog.adiscon.com
http://www.monitorware.com
http://www.winsyslog.com
http://www.myhomepage.com/index.html
http://www.myhomepage.com/index.html
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New products are continously being added - please be sure to check
www.monitorware.com from time to time for updates.

More Information about the MonitorWare Line of Products:
http://www.adiscon.com/Common/en/glossary/MonitorWare-Line-of-Products.asp

http://www.monitorware.com
http://www.adiscon.com/Common/en/glossary/MonitorWare-Line-of-Products.asp
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